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电子产品生产工艺

教学内容：

1．PCB绘图及 PCB制版工艺实训

2. SMT生产操作实训

3.科瑞特覆铜板钻孔机实训操作

4.科瑞特激光雕刻机实训操作

教学目标：1．学会 PCB绘图，掌握 PCB制版工艺

2. 了解 SMT生产流程，掌握 SMT生产操作

3.了解钻孔流程，掌握科瑞特覆铜板钻孔机操作

4.了解激光雕刻流程，掌握科瑞特激光雕刻机操作

教学重点：

1．PCB绘图，PCB制版工艺

2. SMT生产流程，SMT生产操作

3. 钻孔流程，科瑞特覆铜板钻孔机操作

4. 激光雕刻流程，科瑞特激光雕刻机操作

教学难点：

1．PCB绘图，PCB制版工艺

2. SMT生产流程，SMT生产操作

3. 钻孔流程，科瑞特覆铜板钻孔机操作

4. 激光雕刻流程，科瑞特激光雕刻机操作

作业：完成 pcb打板、完成动手操作、完成实践报告

思政元素：结合国家信息产业和集成电路产业发展的现状，激发学生的爱国情怀和产业报国

情怀。引导学生发挥创新思维，设计自己的创新电子电路板；通过学过的案例分析及 PCB
电路绘制的实施，培养学生的创新精神和创业能力；将行业新技术、新成果、行业创新理念、

行业创业机遇把握等元素元素融入电子产品设计中。

教学方式：讲授法、演示

教学时数：36学时

课程说明：本课程为实操课程，在实践的过程中学习。

一、PCB绘图

创建一个新项目

在 Protel DXP 中，一个项目包括所有文件夹的连接和与设计有关的设置。一个

项目文件，例如 xxx.PrjPCB ， 是一个 ASCII 文本文件，用于列出在项目里有哪些

文件以及有关输出的配置，例如打印和 CAM。那些与项目没有关联的文件称作 “ 自

由文件（ free documents ） ” 。与原理图纸和目标输出的连接，例如 PCB、FPGA、

VHDL 或库封装，将添加到项目中。一旦项目被编辑，设计验证、同步和对比就会产生。

例如，当项目被编辑后，项目中的原始原理图或 PCB 的任何改变都会被更新。

https://bbs.elecfans.com/zhuti_fpga_1.html


建立一个新项目的步骤对各种类型的项目都是相同的。我们将以 PCB 项目为例。

首先我们要创建一个项目文件，然后创建一个空的原理图图纸以添加到新的空项目

中。在这个教程的最后我们将创建一个空白 PCB 并将它同样添加到项目中。

为开始教程，创建一个新的 PCB 项目：

1、在设计窗口的 Pick a Task 区中点击 Create a new Board Level Design

Project 。

另外，你以可以在 Files 面板 中的 New 区点击 Blank Project (PCB) 。 如

果这个面板未显示，选择 File > New ， 或点击设计管理面板底部的 Files 标签。

2、 Projects 面板出现。新的项目文件， PCB Project1.PrjPCB ， 与 “ no

documents added” 文件夹一起列出。

3、通过选择 File > Save Project As 来将新项目重命名（扩展名为* .PrjPCB ）。

指定你要把这个项目保存在你的硬盘上的位置，在文件名栏里键入文件名

Multivibrator.PrjPCB 并点击 Save 。

下面，我们将创建一个原理图并添加到空项目文件。这个原理图是一个多谐振荡器电

路。

创建一个新的原理图图纸

创建一个新的原理图图纸按照以下步骤来完成：

1、在 Files 面板的 New 单元选择 File > New 并点击 Schematic Sheet 。 一个

名为 Sheet1.SchDoc 的原理图图纸出现在设计窗口中，并且原理图文件夹也自动地

添加（连接）到项目。这个原理图图纸现在列表在 Projects 标签中的紧挨着项目名

下的 Schematic Sheets 文件夹下。
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2、通过选择 File > Save As 来将新原理图文件重命名（扩展名为* .SchDoc ）。

指定你要把这个原理图保存在你的硬盘中的位置，在文件名栏键入

Multivibrator.SchDoc ，并点击 Save 。

3 、 当空白原理图纸打开后，你将注意到工作区发生了变化。主工具栏增加了一组

新的按钮，新的工具栏出现，并且菜单栏增加了新的菜单项。现在你就在原理图编辑

器中了。

你可以自定义工作区的许多模样。例如，你可以重新放置浮动的工具栏。单击并

拖动工具栏的标题区，然后移动鼠标重新定位工具栏。改变工具栏，可以将其移动到

主窗口区的左边、右边、上边或下边。

现在我们可以在设计开始之前将我们的空白原理图添加到项目中了。

将原理图图纸添加到项目中

如果你想添加到一个项目文件中的原理图图纸已经作为自由文件夹被打开，那么

在 Projects 面板的 Free Documents 单元 schematic document 文件夹上右击，并

选择 Add to Project 。 现在这个原理图图纸就列表在 Projects 标签中的紧挨着

项目名下的 Schematic Sheets 文件夹下，并连接到项目文件。

设置原理图选项

在你开始绘制电路图之前首先要做的是设置正确的文件夹选项。完成以下步骤：

1、从菜单选择 Design > Options ， 文件夹选项对话框打开。作为本教程，在此我

们唯一需要修改的是将图纸大小（ sheet size ） 设置为标准 A4 格式。在 Sheet

Options 标签，找到 Standard Styles 栏。点击输入框旁的箭头将看见一个图纸样

式的列表。

2、使用滚动栏来向上滚动到 A4 样式并点击选择。

3、点击 OK 按钮关闭对话框，更新图纸大小。

4、为将文件再全部显示在可视区，选择 View > Fit Document 。

https://www.elecfans.com/article/UploadPic/2010-12/2010126113748353.gif
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在 Protel DXP 中，你可以通过只按菜单热键（在菜单名中带下划线的字母）来

激活任何菜单。以后任何菜单项也将有你可以用来激活该项的热键。例如，对于选择

View > Fit Document 菜单项的热键就是在按了 V 键后按 D 键。许多子菜单，诸如

Edit > DeSelect 菜单，是可以直接调用的。要激活 Edit > DeSelect > All 菜单

项，你只需要按 X 键（用于直接调用 DeSelect 菜单）及 A 键。

下面我们将进行一般的原理图参数设置：

1、从菜单选择 Tools > Preferences （ 热键 T，P）打开原理图参数对话框。这个

对话框允许你设置全部参数，这些将应用到你将继续工作的所有原理图图纸。

2、点击 Default Primitives 标签以使其为当前，勾选 Permanent 。 点击 OK 按

钮关闭对话框。

3、在你开始绘制原理图之前，保存这个原理图图纸，因此选择 File > Save （ 热

键 F，S）。

绘制原理图

你现在准备开始绘制原理图了。在这个教程中，我们将使用如下图 （ Figure 1 ）

所示的电路。这个电路用了两个 2N3904 晶体管来完成自激多谐振荡器。

定位元件和加载元件库

管理数以千计的原理图符号也包括在 Protel DXP 中，原理图编辑器提供强大的

库搜索功能。尽管我们需要的元件已经在默认的安装库中，但对于知道怎样通过库搜

索来找到元件还是很有用的。通过以下步骤的操作来定位并添加本教程电路所要用到

的库。首先我们要查找晶体管，两个均为 2N3904。

https://m.elecfans.com/v/tag/5363/


1、点击 Libraries 标签显示库工作区面板。

2、在库面板中按下 Search 按钮，或选择 Tools > Find Component 。 这将打开查

找库对话框。

3、确认 Scope 被设置为 Libraries on Path ， 并且 Path 区 含有指向你的库的

正确路径。如果你接受安装过程中的默认目录，路径中会显示 C:\Program

Files\Altium\Library\ 。确认 Include Subdirectories 未被选择 （未被勾选）。

4、我们想查找所有与 3904 有关的，所以在 Search Criteria 单元的 Name 文本框

内键入 *3904* 。

5、点击 Search 按钮开始查找。当查找进行时 Results 标签将显示。如果你输入的

规则正确，一个库将被找到并显示在查找库对话框。

6、点击 Miscellaneous Devices.IntLib 库以选择它。

7、点击 Install Library 按钮使这个库在你的原理图中可用。

8、关闭 Search Libraries 对话框。

添加的库将显示在库面板的顶总。如果你点击上面列表中的库名，库中的元件会

在下面列表。面板中的元件过滤器可以用来在一个库内快速定位一个元件。

Protel dxp 详细在原理图中放置元件

在原理图中我们首先要放置的元件是两个晶体管 （ transistors ） ，Q1 和 Q2。

1、从菜单选择 View > Fit Document （ 热键 V、D）确认你的原理图纸显示在整个

窗口中。

2、点击 Libraries 标签以显示 Libraries 面板。
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3、Q1 和 Q2 是 BJT 晶体管，点击 Miscellaneous Devices.IntLib 库使其为当前库。

4、使用过滤器快速定位你需要的元件。默认通配符（*）将列出在库中找到的所有元

件。在库名下的过滤器栏内键入*3904*设置过滤器。一个有 “ 3904 ” 作为元件名

的元件列表将显示。

5、在列表中点击 2N3904 以选择它，然后点击 Place 按钮。另外，还可以双击元件

名。

光标将变成十字状，并且在光标上 “ 悬浮 ” 着一个晶体管的轮廓。现在你处

于元件放置状态。如果你移动光标，晶体管轮廓也会随之移动。

6、在原理图上放置元件之前，首先要编辑其属性。在晶体管悬浮在光标上时，按下 TAB

键。这将打开 Component Properties （ 元件属性）对话框。我们现在要设置对话

框选项如下图所示。

7、在对话框 Properties 单元，在 Designator 栏中键入 Q1 以将其值作为第一个元

件序号。

8、下面我们将检查在 PCB 中用于表示元件的封装。在本教程中，我们已经使用了集

成库，这些库已经包括了封装和电路仿真的模型。确认在模型列表中含有模型名

BCY-W3/D4.7 。保留其余栏为默认值。

现在准备放置元件

1、移动光标（附有晶体管符号）到图纸中间偏左一点的位置。

2、当你对晶体管的位置满意后，左击或按 ENTER 键将晶体管放在原理图上。

3 、移动光标，你会发现晶体管的一个复制品已经放在原理图纸上了，而你仍然处于

在光标上悬浮着元件轮廓的元件放置状态。 Protel DXP 的这个功能让你放置许多相

同型号的元件。现在让我们放第二个晶体管。这个晶体管同前一个相同，因此在放之

https://www.elecfans.com/article/UploadPic/2010-12/2010126113749619.gif
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前没必要再编辑它的属性。在你放置一系列元件时 Protel DXP 会自动增加一个元件

的序号值。以这个例子中，我们放下的第二个晶体管会自动标记为 Q2 。

4 、如果你查阅原理图（ Figure 1 ），你会发现 Q2 与 Q1 是镜像的。要将悬浮在

光标上的晶体管翻过来，按 X 键。这样可以使元件水平翻转。

5 、移动光标到 Q1 右边的位置。要将元件的位置放得更精确些，按 PAGEUP 键两次

以放大两倍。现在你能看见栅格线了。

6 、当你将元件的位置确定后，左击或按 ENTER 键放下 Q2 。你所拖动的晶体管的

一个复制品再一次放在原理图上后，下一个晶体管会悬浮在光标上准备放置。

7 、由于我们已经放完了所有的晶体管，我们用右击鼠标或按 ESC 键来 退出元件放

置状态。光标会恢复到标准箭头。

下面我们要放四个电阻（ resistors ）

1、在 Libraries 面板中，确认 Miscellaneous Devices.IntLib 库为当前。

2、在库名下的过滤器栏里键入 res1 来设置过滤器。

3、在元件列表中点击 RES1 以选择它，然后点击 Place 按钮。现在你会有一个悬浮

在光标上的电阻符号。

4、按 TAB 键编辑电阻的属性。在对话框的 Properties 单元，在 Designator 栏中

键入 R1 以将其值作为第一个元件序号。

5、确认模型名为 AXIAL-0.3 包含在模型列表中。

6、对电阻的 parameter 栏的设置将在原理中显示，并在本教程以后运行电路仿真时

会被 DXP 使用。 =Value 规则可以作为关于元件的一般信息在仿真时使用，个别元件

除外。我们也可以设置 Comment 来读取这个值，而这也会将 Comment 信息体现在

PCB 设计工具中。没必要将该值输入两次（在规则中的 =Value 和 Comment 栏），

DXP 提供 “ 间接引用 ” ，这可以用规则中的字符来替代 Comment 栏的内容。

在规则列表单元中点击 Add 显示 Parameter Properties 对话框。在 name 中

输入 Value 以及在 value 中输入 100K。确认 String 作为规则类型被选择，并且

value 的 Visible 框被勾选。点击 OK 。

7 、 在对话框的 Properties 单元，点击 Comment 栏并从下拉列表中选择

=Value ，将 Visible 关闭。点击 OK 按钮返回放置模式。

8、按 SPACEBAR （ 空格键）将电阻旋转 90° 。

9 、将电阻放在 Q1 基极的上边（参见 Figure 1 中的原理图 ）然后左击或按 ENTER

键放下元件。

10、接下来在 Q2 的基极上边放另一个 100K 电阻 R2。
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11、剩下两个电阻，R3 和 R4，阻值为 1K，按 TAB 键显示 Component Properties 对

话框，改变 Value 栏为 1K（在 Parameters 列表中当 Value 被选择后按 Edit 按

钮 ）。点击 OK 按钮关闭对话框。

12、参照 Figure 1 中的原理图所示定位并放置 R3 和 R4。

13、放完所有电阻后，右击或按 ESC 键退出元件放置模式

现在放置两个电容 （ capacitors ）：

1、电容元件也在 Miscellaneous Devices.IntLib 库里，该应该已经在 Libraries

面板中被选择。

2、在 Libraries 面板的元件过滤器栏键入 cap。

3、在元件列表中点击 CAP 选择它，然后点击 Place 按钮。现在在你的光标上悬浮

着一个电容符号。

4、按 TAB 键编辑电容的属性。在 Component Properties 对话框的 Properties 单

元，设置 Designator 为 C1，检查 PCB 封装模型为 RAD-0.3 被添加到 Models 列表

中。

5、规则栏的设置将显示在原理图中。点击规则列表中的 Add 显示 Parameter

Properties 对话框。输入名称 Value 以及值 20n。确认 String 作为规则类型被选

择，并且 value 的 Visible 框被勾选。点击 OK 。

6 、 在对话框的 Properties 单元，点击 Comment 栏并从下拉列表中选择

=Value ，将 Visible 关闭。点击 OK 按钮返回放置模式。

7、用放置以前的元件的方法放置两个电容。

8、右击或按 ESC 退出放置模式。

最后要放置的元件是连接器 （ connector ）， 在 Miscellaneous

Connectors.IntLib 库里。

1 、 我们想要的连接器是两个引脚的插座，所以设置过滤器为 *2* 。

2、在元件列表中选择 HEADER2 并点击 Place 按钮。按 TAB 编辑其属性并设置

Designator 为 Y1，检查 PCB 封装模型为 HDR1X2 。由于在仿真电路时我将把这个元

件作为电路，所以不需要作规则设置。点击 OK 关闭对话框。

3、以放置连接器之前，按 X 作水平翻转。在原理图中放下连接器。

4、右击或按 ESC 退出放置模式。

5、从菜单选择 File > Save （ 热键 F，S）保存你的原理图。

现在你放完了所有的元件。注意在 Figure 2 中的元件之间留有间隔，这样就有

大量的空间用来将导线连接到每个元件引脚上。这很重要，因为你不能将一根导线穿
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过一个引线的下面来连接在它的范围内的另一个引脚。如果你这样做，两个引脚就都

连接到导线上了。

如果你需要移动元件，点击并拖动元件体，拖动鼠标重新放置。

连接电路

连线起着在你的电路中的各种元件之间建立连接的作用。要在原理图中连线，参

照 Figure 1 的图示并完成以下步骤：

1、确认你的原理图图纸有一个好的视图，从菜单选择 View > Fit All Objects （ 热

键 V，F ）。

2、首先用以下方法将电阻 R1 与晶体管 Q1 的基极连接起来。从菜单选择 Place > Wire

（ 热键 P，W）或从 Wiring Tools （ 连线工具）工具栏点击 Wire 工具进入连线

模式。光标将变为十字形状。

3、将光标放在 R1 的下端。当你放对位置时，一个红色的连接标记（大的星形标记）

会出现在光标处。这表示光标在元件的一个电气连接点上。

4、左击或按 ENTER 固定第一个导线点。移动光标你会看见一根导线从光标处延伸到

固定点。

5、将光标移到 R1 的下边 Q1 的基极的水平位置上，左击或按 ENTER 在该点固定导线。

在第一个和第二个固定点之间的导线就放好了。

6、将光标称到 Q1 的基极上，你会看见光标变为一个红色连接标记。左击或按 ENTER

连接到 Q1 的基极。

7、完成这部分导线的放置。注意光标仍然为十字形状，表示你准备放置其它导线。

要完全退出放置模式恢复箭头光标，你应该再一次右击或按 ESC -- 但现在还不能这

样做。

8、现在我们要将 C1 连接到 Q1 和 R1。将光标放在 C1 左边的连接点上，左击或按 ENTER

开始新的连线。
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9、水平移动光标一直到 Q1 的基极与 R1 的连线上。一个连接标记将出现。

10、左击或按 ENTER 放置导线段，然后右击或按 ESC 表示你已经完成该导线的放置。

注意两条导线是怎样自动连接上的。

11、参照 Figure 3 连接电路中的剩余部分。

12、在完成所有的导线之后， 右击或按 ESC 退出放置模式。光标恢复为箭头形状。

网络与网络标签

彼此连接在一起的一组元件引脚称为网络（net）。例如，一个网络包括 Q1 的基

极、R1 的一个引脚和 C1 的一个引脚。

在设计中识别重要的网络是很容易的，你可以添加网络标签（ net labels ）。

在两个电源网络上放置网络标签：

1、从菜单选择 Place > Net Label 。 一个虚线框将悬浮在光标上。

2、在放置网络标签之前应先编辑，按 TAB 键显示 Net Label （ 网络标签 ） 对话

框。

3、在 Net 栏键入 12V，然后点击 OK 关闭对话框。

4、将该网络标签放在原理上，使该网络标签的左下角与最上边的导线靠在一起。

5、放完第一个网络标签后，你仍然处于网络标签放置模式，在放第二个网络标签之

前再按 TAB 键进行编辑。

6、在 Net 栏键入 GND，点击 OK 关闭对话框并放置网络标签。

7、选择 File > Save （ 热键 F，S ）保存电路。

祝贺你！你已经用 Protel DXP 完成了你的第一张原理图。在我们将原理图转为

电路板之前，让我们进行项目选项设置。
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Protel DXP 设置项目选项

项目选项包括错误检查规则、连接矩阵、比较设置、ECO 启动、输出路径和网络

选项以及你想指定任何项目规则。在你编辑项目时 Protel DXP 将使用这些设置。

当项目被编辑时，详尽的设计和电气规则将应用于验证设计。当所有错误被解决

后，原理图设计的再编辑将被启动的 ECO 加载到目标文件，例如一个 PCB 文件。项目

比较允许你找出源文件和目标文件之间的差别，并在相互之间进行更新（同步）。

所有与项目有关的操作，如错误检查、比较文件和 ECO 启动均在 Options for

Project 对话框中设置 （ Project > Project Options ）。

所有项目输出，如网络表、仿真器、文件的提供（打印）、集合和制造输出及报

告在 Outputs for Project 对话框中设置（ Project > Output Jobs ）。 参见 设

置项目输出 以获得更多信息。

1、选择 Project ? Project Options ， Options for Project 对话框出现。

所有与项目有关的选均通过这个对话框来设置。

检查原理图的电气参数

在 Protel DXP 中原理图是不仅仅只是绘图--原理图还包含关于电路的连接信息。

你可以使用连接检查器来验证你的设计。当你编辑项目时，DXP 将根据在 Error

Reporting 和 Connection Matrix 标签中的设置来检查错误，如果有错误发生则会

显示在 Messages 面板。

设置错误报告

在 Options for Project 对话框中的 Error Reporting 标签用于设置设计草图

检查。报告模式 （ Report Mode ） 表明违反规则的严格程度。如果你要修改 Report

Mode ， 点击你要修改的违反规则旁的 Report Mode ， 并从下拉列表中选择严格程

度。在本教程中我们使用默认设置。
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设置连接矩阵

连接矩阵标签（ Options for Project 对话框 ） 显示的是错误类型的严格性，

这将在设计中运行错误报告检查电气连接产生，如引脚间的连接、元件和图纸输入。

这个矩阵给出了一个在原理图中不同类型的连接点以及是否被允许的图表描述。

例如，在矩阵图的右边找到 Output Pin ， 从这一行找到 Open Collector Pin

列。在它的相交处是一个橙色的方块，这而这个表示在原理中从一个 Output Pin 连

接到一个 Open Collector Pin 的颜色将在项目被编辑时启动一个错误条件。

你可以用不同的错误程度来设置每一个错误类型，例如对一些致命的错误不予报告。

修改连接错误：

1、点击 Options for Project 对话框的 Connection Matrix 标签。

2、点击两种类型的连接的相交处的方块，例如 Output Sheet Entry and Open

Collector Pin 。

3 、 在方块变为图例中的 errors 表示的颜色时停止点击，例如一个橙色方块表示

一个错误将表明这样的连接是否被发现。

我们的电路不只包含 Passive Pins （ 在电阻、电容和连接器上）和 Input Pins

（ 在晶体管上）。让我们来检查一下看看连接矩阵是否会侦测出未连接的 passive

pins 。
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1 、在行标签中找到 Passive Pin ， 在列标签中找到 Unconnected 。 它们的相交

处的方块表示在原理中当一个 Passive Pin 被发现未连接时的错误条件。默认是一

个绿色方块，表示运行时不给出报告。

2、点击这个相交处的方块，直到它变为黄色，这样当我们修改项目时，未连接的

passive pins 被发现时就会给出警告。

设置比较器

Options for Project 对话框的 Comparator 标签用于设置当一个项目修改时给

出文件之间的不同或忽略。在本教程中，我们不需要将一些仅表示原理图设计等级的

特性（如 rooms ） 之间的不同显示出来。确认在你忽略元件等级时没有忽略元件。

1、点击 Comparator 标签并在 Difference Associated with Components 单元 找

到 Changed Room Definitions 、 Extra Room Definitions 和 Extra Component

Classes 。

2 、 从这些选项右边的 Mode 列中的下拉列表中选择 Ignore Differences 。

现在我们准备编辑项目并检查所有错误了。

编辑项目

编辑一个项目就是在设计文档中检查草图和电气规则错误并将你置于一个调试

环境。我们已经在 Options for Project 对话框中对 Error Checking 和

Connection Matrix 标签中的规则进行了设置。

1、要编辑我们的 Multivibrator 项目，选择 Project > Compile PCB Project 。

2 、当项目被编辑时，任何已经启动的错误均将显示在设计窗口下部的 Messages 面

板中。被编辑的文件会与同级的文件、元件和列出的网络以及一个能浏览的连接模型

一起列表在 Compiled 面板中。
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如果你的电路绘制正确， Messages 面板应该是空白的。如果报告给出错误，则

检查你的电路并确认所有的导线和连接是正确的。

我们现在要小心地加入一个错误到我们的电路中并重新编辑项目：

1、在设计窗口的顶部点击 Multivibrator.SchDoc 标签，以使原理图为当前文档。

2、点击连接 C1 和 Q1 基极的导线的中部，在导线的端点将出现小的方形编辑热点，

一条沿着导线的虚线将显示选择颜色以表示这条导线被选取了。按 DELETE 键删除这

条导线。

3、重新编辑项目（ Project > Compile PCB Project ） 来检查错误被找到。

Messages 面板将打开并给出一个警告信号：在你的电路中有一个未连接的输入

引脚。一个悬浮输入引脚错误也会运行，这是因为在 Project Options 对话框的

Error Reporting 标签有一个检查悬浮输入引脚的特殊选项。

4、在 Messages 面板点击一个错误， Compile Error 窗口将显示违反的详细情况。

从这个窗口，你可点击一个错误并跳转到原理图的违反对象以便检查或修改错误。

在我们完成教程的本单元之前，让我们将原理图中的错误修复。

1、点击原理图图纸标签使其为激活。

2、从菜单选择 Edit > Undo （ 热键 E，U）。你先前删除的导线现在恢复了。

3、要检查恢复是否成功，重新编辑项目（ Project > Compile PCB Project ）来检

查将没有错误被发现。 Messages 面板应该显示（ no errors ） 。

4 、 从菜单选择 View > Fit All Objects （ 热键 V，F）恢复原理图视图，并保

存无错误原理图。

Protel DXP 如何创建一个新的 PCB 文件

创建一个新的 PCB 文件

在你将设计从原理图编辑器转换到 PCB 编辑器之前，你需要创建一个有最基本的

板子轮廓的空白 PCB。在 Protel DXP 中创建一个新的 PCB 设计的最简单方法是使用

PCB 向导，这将让你选择工业标准板轮廓又创建了你自定义的板子尺寸。在向导的任

何阶段，你都可以使用 Back 按钮来检查或修改以前页的内容。

要使用 PCB 向导来创建 PCB，完成以下步骤：

1、在 Files 面板的底部的 New from Template 单元点击 PCB Board Wizard 创建

新的 PCB。如果这个选项没有显示在屏幕上，点向上的箭头图标关闭上面的一些单元。

2、 PCB Board Wizard 打开。你首先看见的是介绍页。点 Next 按钮继续。

3、设置度量单位为英制 （ Imperial ）， 注意:1000 mils = 1 inch 。
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4 、 向导的第三页允许你选择你要使用的板轮廓。在本教程中我们使用我们自定义

的板子尺寸。从板轮廓列表中选择 Custom ， 点击 Next 。

5 、 在下一页，你进入了自定义板选项。在本教程电路中，一个 2 x 2 inch 的板

子将给我大量的空间。选择 Rectangular 并在 Width 和 Height 栏 键入 2000 。

取消选择 Title Block & Scale 、 Legend String 和 Dimension Lines 以及 Corner

Cutoff 和 Inner Cutoff 。点击 Next 继续。

6 、在这一页允许你选择板子的层数。我需要两个 signal layer ，不需要 power

planes 。点击 Next 继续。

7 、在设计中使用的过孔（ via ）样式选择 Thru-hole vias only ，点击 Next 。

8 、在下一页允许你设置元件 / 导线的技术（布线）选取项。选择 Thru-hole

components 选项，将相邻焊盘（ pad) 间的导线数设为 One Track 。 点击 Next 继

续。

9、下一页允许你设置一些应用到你的板子上的设计规则。设为默认值。点 Next 按

钮继续。

10、最后一页允许你将自定义的板子保存为模板，允许你按你输入的规则来创建新的

板子基础。我们不想将我们的教程板子保存为模板，确认该选项未被选择，点击

Finish 关闭向导。
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11、PCB 向导现在收集了它需要的所有的信息来创建你的新板子。PCB 编辑器将显示

一个名为 PCB1.PcbDoc 的新的 PCB 文件。

12、PCB 文档显示的是一个默认尺寸的白色图纸和一个空白的板子形状（带栅格的黑

色区域）。要关闭图纸，选择 Design > Options ，在 Board Options 对话框 取消

选择 Design Sheet 。

你可以使用 Protel DXP 从其它 PCB 模板中添加你自己的板框、栅格特性和标题

框。要获得关于板子形状、图纸和模板的更多信息，参见 板子形状和图纸 教程。

13、现在图纸被关闭，选择 View > Fit Board （ 热键 V，F）将只显示板子形状。

14、PCB 文档会自动添加（连接）到项目，并列表在 Projects 标签中紧靠项目名称

的 PCBs 下面。

15、选择 File ? Save As 来将新 PCB 文件重命名（用* . PcbDoc 扩展名 ）。指定

你要把这个 PCB 保存在你的硬盘上的位置，在文件名栏里键入文件名

Multivibrator.PcbDoc 并点击 Save 。

将新的 PCB 添加到项目
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如果你想添加到项目的 PCB 是以自由文件打开的，在 Projects 面板的 Free

Documents 单元 右击 PCB 文件，选择 Add to Project 。 这个 PCB 现在就列表在

Projects 标签紧靠项目名称的 PCBs 下面并连接到项目文件。

转换设计

在将原理图信息转换到新的空白 PCB 之前，确认与原理图和 PCB 关联的所有库均

可用。由于在本教程中只用到默认安装的集成元件库，所有封装也已经包括在内了。

只要项目已经编辑过并且在原理图中的任何错误均已修复，那么使用 Update PCB 命

令来启动 ECO 就能将原理图信息转换到目标 PCB。

更新 PCB

将项目中的原理图信息发送到目标 PCB：

1、在原理图编辑器选择 Design > Update PCB ( Multivibrator.PcbDoc ) 。 项目

修改， Engineering Change Order 对话框出现。

2、点击 Validate Changes 。 如果所有的改变均有效，检查将出现在状态列表中。

如果改变无效，关闭对话框，检查 Messages 面板并清除所有错误。

3、点击 Execute Changes 将改变发送到 PCB。完成后，状态变为完成 （ Done ）

4 、 点击 Close ， 目标 PCB 打开，而元件也在板子上以准备放置。如果你在当前

视图不能看见元件，使用热键 V、D（查看文档）。

设计 PCB

现在我们可以开始在 PCB 上放置元件并在板上布线。

设置 PCB 工作区

在将元件定位在板子上之前，我们需要设置 PCB 工作区，如栅格、层和设计规则。

栅格（ Grids ）
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在开始定位元件之前，我们需要确认放置栅格设置正确。放置在 PCB 工作区的所

有对象均排列在称为捕获栅格（ snap grid ）上。这个栅格需要设置得适合我们要

使用的布线技术。

我们的教程电路用的是标准英制元件，其最小引脚间距为 100mil。我们将这个捕

获栅格设定为 100mil 的一个平均分数，50 或 25mil，这样所有的元件引脚在放置时

均将落在栅格点一。当然，板子上的导线宽度和间距分别是 12mil 和 13mil（这是 PCB

板向导使用的默认值），在平行的导线的中心之间允许最小为 25mil。所以最合适的

捕获栅格应设为 25mil。

完成以下步骤设置捕获栅格：

1、从菜单选择 Design > Options （ 热键 D，O ）打开 Board Options 对话框。

2、在 Grids 标签，将对话框中的 Snap X 、 Snap Y 、 Component X 和 Component

Y 栏的值设为 25mil。注意这个对话框也用来定义电气栅格。电气栅格在你放置一个

电气对象时工作，它将忽略捕获栅格而同时捕获电气对象。点击 OK 关闭对话框。

让我们设置一些其它选项，这样可以使定位元件更容易些。

1、从菜单选择 Tools > Preferences （ 热键 T，P）打开 System Preferences 对

话框。在 Options 标签的 Editing Options 单元，确认 Snap to Center 选项被选

中。这会使你在抓住一个元件定位时，光标就会定位在元件的参考点上。

2、点击 System Preferences 对话框中 Display 标签其为当前。在 Show 单元，将

Show Pad Nets 、 Show Pad Numbers 和 Via Nets 选项取消选择。在 Draft

Thresholds 单元，将 Strings 栏设为 4 pixels ，然后关闭对话框。

定义板层和其它非电层

如果你查看 PCB 工作区的底部，你会看见一系列层标签。PCB 编辑器是一个多层

环境，你所做的大多数编辑工作都将在一个特殊层上。使用 Board Layers 对话框

（ Design Board Layers ） 来显示、添加、删除、重命名、及设置层的颜色。
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在 PCB 编辑器中有三种类型的层：

1、电气层 --包括 32 个信号层和 16 个平面层。电气层在设计中添加或移除是在板层

管理器中，选择 Design > Layer Stack Manager 来显示这个对话框。

2、机械层--有 16 个用途的机械层，用来定义板轮廓、放置厚度，包括制造说明、或

其它设计需要的机械说明。这些层在打印和底片文件的产生时都是可选择的。在

Board Layers 对话框你可以添加、移除和命名机械层。

3、特殊层--包括顶层和底层丝印层、阻焊和助焊层、钻孔层、禁止布线层（用于定

义电气边界）、多层（用于多层焊盘和过孔）、连接层、DRC 错误层、栅格层和孔层。

在 Board Layers 对话框中控制这些特殊层的显示。

板层控制器

本教程是一个简单设计，使用单面板或双面板布线就可以了。如果设计更复杂些，

你可以在板层管理器中添加更多的层。

1、选择 Design > Layer Stack Manager 显示 Layer Stack Manager 对话框。

2、新层和平面添加在当前所选择的层下面。层的参数，如铜厚和非电参数都会用在

信号完整分析中。点击 OK 关闭对话框。

新板打开时会有许多你用不上的可用层，因此，要关闭一些不需要的层。

完成以下步骤来关闭层：

1、按快捷键 L 显示 Board Layers 对话框。

2、右击并选择 Used On 将那些没有东西的层关闭。

3、确认四个 Mask 层和 Drill Drawing 层名称旁边的 Show 按钮因没有勾选而不会

显示。点击 OK 关闭对话框。

Protel DXP 指导教程设置新的设计规则

设置新的设计规则
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Protel DXP 的 PCB 编辑器是一个规则驱动环境。这意味着，当你在 PCB 编辑器中

工作并执行那些改变设计的操作时，如放置导线、移动元件、或自动布线，PCB 编辑

器将一直监视每一个操作并检查设计是否仍然满足设计规则。

在你开始在板子上工作之前设置设计规则允许你依然关注你的设计任务，而确信

任何设计错误都会立即被标记出以引起你的注意。

设计规则分为 10 个类别，并进一步分为设计类型。设计规则覆盖了电气、布线、

制造、放置、信号完整要求。

我们将对电源网络布线宽度设置新的设计规则。

完成以下步骤来设置这些规则：

1、PCB 为当前文档时，从菜单选择 Design > Rules 。

2、PCB Rules and Constraints Editor 对话框出现。每一类规则都显示在对话框的

设计规则面板（左手边）。双击 Routing 类展开后可以看见有关布线的规则。然后

双击 Width 显示宽度规则为有效。

3、在设计规则面板中每个规则都点击一次来选择。当你在每个规则上点击后，对话

框右边会在顶部单元显示规则范围（你所要的这个规则的目标），而在底部单元显示

规则的约束特性。这些规则都是默认值，或已经由板向导在创建新的 PCB 文档时设置。
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4、点击 Width_1 规则显示它的约束特性和范围。这个规则应用到整个板。

Protel DXP 的设计规则系统的一个强大功能是：可以定义同类型的多重规则，而

每个目标对象又不相同。每一个规则目标的同一组对象在规则的范围里定义。规则系

统使用预定义等级来决定将哪个规则应用到每个对象。

例如，你可能有一个对整个板的宽度约束规则（即所有的导线都必须是这个宽

度），而对接地网络需要另一个宽度约束规则（这个规则忽略前一个规则），在接地

网络上的特殊连接却需要第三个宽度约束规则（这个规则忽略前两个规则）。规则依

优先权顺序显示。

现在，在你的设计中有一个宽度约束规则需要应用到整个板。现在我们要为 12V

和 GND 网络添加一个新的宽度约束规则。要添加新的宽度约束规则，完成以下步骤：

1、在 Design Rules 规则面板的 Width 类被选择时，右击并选择 New Rule ， 将

一个宽度约束规则只添加到 12V 网络。

一个新的名为 Width_2 的规则出现。在 Design Rules 面板点击新的规则以修改其

范围和约束。

2、在名称栏键入 12V 或 GND。当你完成规则设置后在 Design Rules 面板点击时

Design Rules 面板中的这个名称会刷新。

3、下面我们要使用 Query Builder 来设置规则范围，如果你知道正确的语法结构，

你也可以直接在范围中键入。

点击 Where the First object matches 单元的 Net 。 在 Query Kind 单元里

会出现 InNet( ) 。点击 All 按钮旁的下拉列表，从有效的网络列表中选择 12V。

Query Kind 单元会更新为 InNet (‘12V') 。
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4、下面我要使用 Query Builder 将范围扩展到包括 GND 网络。点击 Advanced

(Query) ， 然后点击 Query Builder 。 Query Helper 对话框出现。

5、点击 Query 单元的 InNet(‘12V') 的右边，然后点击 Or 按钮。现在 Query 单

元的内容变为 InNet(‘12V') or ，这样就使范围设置为将规则应用到两个网络中。

6、点击 PCB Functions 类的 Membership Checks ， 双击 Name 单元的 InNet 。

7 、在 Query 单元 InNet( ) 的括号中间点击一下，以添加 GND 网络的名称。在 PCB

Objects List 类点击 Nets ， 然后从可用网络列表中双击选择 GND 。 Query 单

元变为 InNet(‘12V') or InNet(‘GND') 。

8、点击 Check Syntax ， 然后点击 OK 关闭结果信息。如果显示错误信息应予以修

复。
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9、点击 OK 关闭 Query Helper 对话框。在 Full Query 单元的范围就更新为新的

内容。

10、在 PCB Rules and Constraints Editor 对话框的底部单元，点击旧约束文本

（10mil）并键入新值以将 Minimum 、 Preferred 和 Maximum 宽度栏改为 25mil。

注意你必须在修改 Minimum 值之前先设置 Maximum 宽度栏。现在新的规则已经设

置，并当你选择 Design Rules 面板的 其它规则或关闭对话框时将予以保存。

11、最后，双击最初的板子范围宽度规则名 Width_1 ，将 Minimum, Maximum and

Preferred 宽度栏均设为 12mil。点击 OK 关闭 PCB Rules and Constraints Editor

对话框。

当你用手工布线或使用自动布线器时，所有的导线均为 12mils，除了 GND 和 12V

的导线为 25mils。

在 PCB 中放置元件

现在我们可以放置右边的元件了。

1、按快捷键 V、D 将显示整个板子和所有元件。

2、现在放置连接器 Y1，将光标放在连接器轮廓的中部上方，按下鼠标左键不放。光

标会变成一个十字形状并跳到元件的参考点。

3、不要松开鼠标左键，移动鼠标拖动元件。

4、拖动连接时，按下 SPACEBAR 将其 旋转 90° ， 然后将其定位在板子的左边（确

认整个元件仍然在板子边界以内），如图 Figure 5 所示。
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5、元件定位好后，松开鼠标将其放下，注意飞线是怎样与元件连接的。

6、参照 Figure 5 所示放置其余的元件。当你拖动元件时，如有必要，使用 SPACEBAR

键来放置元件，这样飞线就如 Figure 5 所示。

元件文字可以用同样的方式来重新定位 —— 按下鼠标左键不放来拖动文字，按

SPACEBAR 旋转。在重新定位文字之前，我要在教程以下部分使用 Protel DXP 强大的

批量编辑功能来隐藏元件型号（值），因为这些在最终的板子是不需要的。

Protel DXP 具有强大的而灵活的放置工具。让我们使用这些工具来保证四个电阻

正确地对齐和间隔。

1、按住 SHIFT 键，左击选择每一个电阻。在每一个元件周围都将有一个在系统颜色

设置的选择颜色的选择块。要改变选择颜色，选择 Design > Board Layers 。

2 、 点击元件放置工具中的 Align Tops of Selected Components 按钮。那么四个

电阻就会沿着它们的上边对齐。

3、现在点击元件放置工具中的 Make Horizontal Spacing of Selected Components

Equal 按钮。

4、在设计窗口的其它任何地方点击取消选择所有的电阻。这四个电阻现在就对齐了

并且等间距。

修改封装

现在我们已经将封装都定位好了，但电容的封装却比我们要求的太大。让我们将

电容的封装改成一小的。

1、首先我们要找到一个新的封装。点击 Libraries 面板，从库列表中选择

Miscellaneous Deivices.IntLib 。点击 Footprints 显示当前库中的可用封装。我

们要的是一个小一些的 radial 类型的封装，因此在过滤器栏键入 rad 。点击封装

名就会看见与这些名字相联系的封装。其中封装 RAD-0.1 就是我们需要的。

2、双击电容，将 Component 对话框的 Footprint 栏改为 RAD-0.1 。
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3、现在你的板子就如下图所示。

每个对象都定位放置好了，现在是放导线的时候了！

手工布线

布线就是放置导线和过孔在板子上将元件连接起来。Protel DXP 提供了许多有用

的手工布线工具，使得布线工作非常容易。

尽管自动布线器提供了一个容易而强大的布线方式，然而仍然有你需要去控制导

线的放置的状况 —— 或者你因为个人喜好而要进行手工布线。在这些状况下，你可

以对你的板的部分或全部进行手工布线。在本教程的这部分，我们要将整个板作为单

面板来进行手工布线，所有导线都在底层。

现在我们要使用预拉线来引导我们将导线放置在板的底层。

在 Protel DXP 中，PCB 的导线是由一系列直线段组成的。每次方向改变时，新的

导线段也会开始。在默认情况下，Protel DXP 初始时会使导线走向为垂直、水平或

45° 角，以使很容易地得到专业的结果。这项操作可以根据你的需要自定义，但在

本教程中我们仍然使用默认值。

1、从菜单选择 Place > Interactive Routing （ 快捷键 P，T）或点击放置

（ Placement ） 工具栏的 Interactive Routing 按钮。光标变成十字形状，表示

你处于导线放置模式。

2、检查文档工作区底部的层标签。 TopLayer 标签当前应该是被激活的。按数字键

盘上的*键切换到底层而不需要退出导线放置模式。这个键仅在可用的信号层之间切

换。现在 BottomLayer 标签应该被激活了。

3、将光标放在连接器 Y1 的最下面一个焊盘上。左击或按 ENTER 固定导线的第一个

点。

4、移动光标到电阻 R1 的下面一个焊盘。注意导线是怎样放置的。 在默认情况下，

导线走向为垂直、水平或 45° 角。再注意导线有两段。第一段（来自起点）是蓝色

实体，是你当前正放置的导线段。第二段（连接在光标上）称作 “ look-ahead ” 段，
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为空心线，这一段允许你预先查看好你要放的下一段导线的位置以便你很容易地绕开

障碍物，而一直保持初始的 45°/90° 导线。

5、将光标放在电阻 R1 下面的一个焊盘的中间，然后左击或按 ENTER 键。注意第一

段导线变为蓝色，表示它已经放在底层了。往边上移动光标一点，你会看见你仍然有

两段导线连接在光标上：一条在下次鼠点击时要放置的实心蓝色线段和一条帮助你定

位导线的空心 “ look-ahead ” 线段。

6、将光标重新定位在 R1 的下面一个焊盘上，会有一条实心蓝色线段从前一条线段延

伸到这个焊盘。左击放下这条实心蓝色线段。

你已经完成了第一个连接。

7、移动光标将它定位在电阻 R4 的下面一个焊盘上。注意一条实心蓝色线段延伸到 R4。

左击放下这条线段。

8、现在移动光标到电阻 R3 的下面一个焊盘上。注意这条线段不是实心蓝色，而是空

心的表示它是一条 “ look-ahead ” 线段。这是因为你每次放置导线段时，起点模

式就在以水平/垂直和 45° 之间切换。当前处于 45° 模式。按 SPACEBAR 键将线

段起点模式切换到水平/垂直。现在这条线段是不实心蓝色的了。左击或按 ENTER 放

下线段。

9、移动光标到电阻 R2 的下面一个焊盘。你需要再一次按 SPACEBAR 键来切换线段起

点模式。左击或按 ENTER 放下线段。

10、你现在完成了第一个网络的布线。右击或按 ESC 键表示你已完成了这条导线的

放置。光标仍然是一个十字形状，表示你仍然处于导线放置模式，准备放置下一条导

线。按 END 键重画屏幕，这样你能清楚地看见已经布线的网络。

11、现在你可按上述步骤类似的方法来完成板子上剩余的布线。 Figure 6 显示了手

工布线的板子。

12、保存设计。
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在你放置导线时注意以下几点：

1、左击鼠标（或按 ENTER 键）放置实心颜色的导线段。空心线段表示导线的

look-ahead 部分。放置好的导线段用层颜色来显示。

2、按 SPACEBAR 键来切换你要放置的导线的 horizontal/vertical 和 start 45°

起点模式。

3、在任何时候按 END 键来重绘画面。

4、在任何时候按快捷 V、F 来画面重绘为显示所有对象。

5、在任何时候按 PAGEUP 和 PAGEDOWN 键来以光标位置为中心放大或缩小。

6、按 BACKSPACE 键取消放置前一条导线段。

7、在你完成放置导线后或想要开始一条新的导线时右击或按 ESC 键。

8、你不能将不应该连接在一起的焊盘连接起来。Protel DXP 将不停地分析板子的连

接情况并阻止你进行错误的连接或跨越导线。

9、要删除一条导线段，左击选择，这条线段的编辑点出现（导线的其余部分将高亮

显示）。按 DELETE 键删除被选择的导线段。

10、重新布线在 Protel DXP 中是很容易的 —— 只要布新的导线段即可，在你右击

完成后，旧的多余导线段会自动被移除。

11、在你完成 PCB 上的所有的导线放置后，右击或按 ESC 键退出放置模式。光标会

恢复为一个箭头。

Protel DXP 自动布线教程

自动布线

要知道使用 Protel DXP 进行自动布线是如何的容易，完成以下步骤：

1、首先，从菜单选择 Tools > Un-Route > All （ 快捷键 U，A）取消板的布线。

2、选择从菜单选择 Autoroute > All （ 快捷键 A，A）。

3、自动布线完成后，按 END 键重绘画面。

Protel DXP 的自动布线器提供与一个有经验的板设计师的同等结果，这是因为

Protel DXP 在 PCB 窗口中对你的板进行直接布线，而不需要导出和导入布线文件。

4、选择 File > Save （ 快捷键 F，S）保存你的板。

注意自动布线器所放置的导线有两种颜色：红色表示导线在板的顶层信号层，而

蓝色表示底层信号层。自动布线器所使用的层是由 PCB 板向导设置的 Routing Layers

设计规则中所指明的。你也会注意到连接到连接器的两条电源网络导线要粗一些，这

是由你所设置的两条新的 Width 设计规则所指明的。



不要介意在你的设计中的布线与 Figure 7 所示的不一样；而元件的放置也会不

一样，两者都不一样仍然会布线。

因为我们最初在 PCB 板向导中将我们的板定义为双面板，所以你可以使用顶层和

底层来手工将你的板布线为双面板。要这样做，从菜单选择 Tools ? Un-Route ? All

（ 快捷键 U，A）取消板的布线。象以前那样开始布线，但要在放置导线时用*键在

层间切换。如果你需要改变层时 Protel DXP 会自动加入过孔。

验证你的板设计

Protel DXP 提供一个规则驱动环境来设计 PCB，并允许你定义各种设计规则来保

证你的板的完整性。比较典型的是，在设计进程的开始你就设置好设计规则，然后在

设计进程的最后用这些规则来验证设计。

在教程中我们很早就检验了布线设计规则并添加了一个新的宽度约束规则。我们

也注意到已经由 PCB 板向导创建了许多规则。

为了验证所布线的电路板是符合设计规则的，现在我们要运行设计规则检查

（ Design Rule Check ）（ DRC ）：

1 、 选择 Design > Board Layers （ 快捷键 L ），确认 System Colors 单元的

DRC Error Markers 选项旁的 Show 按钮被勾选，这样 DRC error markers 才会显

示出来。

2、从菜单选择 Tools > Design Rule Check （ 快捷键 T，D）。在 Design Rule Checker

对话框已经框出了 on-line 和一组 DRC 选项。点一个类查看其所有原规则。

3、保留所有选项为默认值，点击 Run Design Rule Check 按钮。DRC 将运行，其结

果将显示在 Messages 面板。当然，你会发现晶体管的焊盘呈绿色高亮，表示有一个

设计规则违反。

4、查看错误列表。它列出了在 PCB 设计中存在的所有规则违反。注意在 Clearance

Constraint 规则下列出了四个违反。在细节中指出晶体管 Q1 和 Q2 的焊盘违反了

13mil 安全间距规则。
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5、双击 Messages 面板中一个错误跳转到它在 PCB 中的位置。

通常你会在设计板、对布线技术和器件的物理属性加以重视之前设置安全间距约

束规则。让我们来分析错误然后查看当前的安全间距设计规则并决定如何解决这个问

题。

找出晶体管焊盘间的实际间距：

1、在 PCB 文档激活的情况下，将光标放在一个晶体管的中间按 PAGEUP 键放大。

2、选择 Reports > Measure Primitives （ 快捷键 R，P）。光标变成十字形状。

3、将光标放在晶体管的中间一个焊盘的中间，左击或按 ENTER 。 因为光标是在焊

盘和与其连接的导线上，所以会有一个菜单弹出来让你选择需要的对象。从弹出菜单

中选择晶体管的焊盘。

4、将光标放在晶体管的其余焊盘的其中一个的中间，左 击或按 ENTER 。 再一次从

弹出菜单中选择焊盘。一个信息框将打开显示两个焊盘的边缘之间的最小距离是

10.63mil。

5、关闭信息框，然后右击或按 ESC 退出测量模式，在且 V、F 快捷键重新缩放文档。

让我们看看当前安全间距设计规则:

1、从菜单选择 Design > Rules （ 快捷键 D，R）打开 PCB Rules and Constraints

Editor 对话框。双击 Electrical 类在对话框的右边显示所有电气规则 。 双击

Clearance 类型（列在右边）然后点击 Clearance_1 打开它。对话框底部区将包括

一个单一的规则，指明整个板的最小安全间距是 13mil。而晶体管焊盘之间的间距小

于这个值，这就是为什么我们选择 DRC 时它们被当作违反。

2、在 Design Rules 面板选择 Clearance 类型，右击并选择 New Rule 添加一个新

的安全间距约束规则。

3、双击新的安全间距规则，在 Constraints 单元设置 Minimum Clearance 为 10mil。

4、点击 Advanced (Query) 然后点击 Query Builder ， 从 Memberships Checks 构

建 query ，或在 Query 栏键入 HasFootprintPad(‘BCY-W3/D4.7','*') 。 “ * ”

表示名为 BCY-W3/D4.7 的 “ 任何焊盘 ” 。

5、点击 OK 关闭对话框。
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6、你现在可以从 Design Rules Checker 对话框（ Tools > Design Rule Check ）

点击 Run Design Rule Check 按钮 重新运行 DRC。应该不会有违反了。

做得好！你已经完成了 PCB 设计，准备生成输出文档。

设置项目输出

项目输出，如打印和输出文件，是在 Outputs for Project 对话框内设置的。

1、选择 Project > Output Jobs 。 Project [project_name] 对话框出现。

2、点击你想要的输出进行设置。如果 Configure 按钮是激活的（不呈灰色），你就

能修改该输出的设置。

3、完成设置后点击 Close 。

4 、 如果你要根据输出类型将输出发送到单独的文件夹，则选择 Project > Project

Options ， 点击 Options 标签，再点击 Use separate folder for each output

type ， 最后点击 OK 。

打印到 Windows 打印设备

一旦 PCB 的设计和布线都已完成，你就准备生成输出文档。这个文档应该包括一

个描述制造信息的生产描图和一个描述元件位置信息的集合描图以及加载顺序（命

令）。

https://www.elecfans.com/article/UploadPic/2010-12/2010126113756346.gif


要生成这些描图，Protel DXP 包含一个精密的打印引擎，这会让你完成打印进程

的控制。你可以在打印之前精确地定义你要打印的 PCB 层的组合、预览描图（称着打

印输出）、设置比例、以及在纸上的位置。

现在我们要使用默认输出设置创建一个打印预览，然后修改设置。

1、从 PCB 菜单选择 File > Print Preview 。 PCB 将被分析并且以默认的输出显示

在打印预览窗口。点击 Close 。

2、 要检查输出中包括的 PCB 层的组合，选择 Project > Output Jobs 。 Project

[project_name] 对话框出现。从 Documentation Outputs 单元 选择 Composite

Drawing ， 点击 Configure 按钮。 PCB Printout Properties 对话框出现。你可

以右击菜单选项添加或删除层。点击 OK 关闭对话框。

3、当我们仍然地 Project [project_name] 对话框时，我们要为孔导向组合修改层

的参数。选择 Fabrication Outputs 单元的 Composite Drill Drawing ， 点击

Configure 按钮。在默认情况下，这个打印输出包括孔导向（一个每个钻孔处都有一

个小十字的系统层），和打孔层（在每个钻孔处都有一个唯一表示每种钻孔大小的的

特殊符号）。

在一般的打孔图中孔导向层是不需要的，因此删除它，在 Printouts & Layers 列

右击 DrillGuide 层，从菜单中选择 Delete 。 点击 OK 关闭对话框。

4、现在点击 Print Preview 查看打孔图。然后你可以点击 Print 显示打印机设置，

最后点击 OK 将该图传送到指定的打印机。

https://www.elecfans.com/article/UploadPic/2010-12/2010126113756371.gif
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5、点击 Close 关闭打印预览窗口。

6、要修改目标打印机、设置页位置和比例，你可以在 Project [project_name] 对

话框选择 Page Setup （或从菜单选择 File > Page Setup ）。 选择你喜欢的打印

机并设置打印机页为 Landscape 。

7 、 完成设置后，关闭所有打开的对话框。

生产输出文件

PCB 设计进程的最后阶段是生成生产文件。用于制造和生产 PCB 的文件组合包括

底片（ Gerber ） 文件、数控钻（NC drill）文件、插置（pick and place）文件、

材料表和测试点文件。输出文件可以在 Project [project_name] 对话框

（ Project > Output Jobs ） 或通过 File > Fabrication Outputs 菜单的单独命

令来设置。生产文档的设置作为项目文件的一部分保存。

生成底片文件

每一个底片文件对应物理板的一个层 —— 元件丝印、顶层信号层、底层信号层、

阻焊层等等。在生成用于生产你的设计的底片（ Gerber ） 和数控钻 （NC drill）

文件之前，比较合理的作法是向你的 PCB 制造商咨询以确认他们的要求。

为本教程的 PCB 创建生产文件：

1、将 PCB 文档激活，然后选择 File > Fabrication Outputs > Gerber files 。Gerber

Setup 对话框出现。

https://www.elecfans.com/v/tag/949/
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2、点击 OK 接受默认设置。 底片（ Gerber ） 文件生成并且 CAMtastic! 打开以

显示这些文件。底片文件保存在自动创建在你的项目文件所在文件夹里的 Project

Outputs 文件夹。每个文件夹有与层名相对应的文件扩展名，例如

Multivibrator.GTO 对应于顶层丝印底片。

材料清单

1、要创建材料清单，首先设置你的报告。选择 Project > Output Jobs ， 然后选

择 Project 对话框 Report Outputs 单元的 Bill of Materials 。

2 、 点击 Create Report 。 在这个对话框，你可以在 Visible 和 Hidden Column

通过拖拽列标题来为你的 BOM 设置你需要的信息。

3、点击 Report … 显示你的 BOM 的打印预览。这个预览可以使用 Print 按钮来打

印或使用 Export 按钮导出为一个文件格式，如 Microsoft Excel 的 . xls 。

4、关闭对话框。

二、PCB 制版工艺实训

工艺流程

底片制作→裁板→钻孔→抛光→沉铜、镀铜→油墨印刷→烘干→曝光→显影

→镀锡→脱膜→腐蚀→阻焊。

7B第一节、线路图形底片制作

底片制作是图形转移的基础，根据底片输出方式可分为底片打印输出和光

绘输出，采用激光打印机打印制作底片。

负片打印方法

使用软件：protel99se,Cam350

用 protel99se 生成 PCB 图，然后输出 Gerber 文件

1、打开 PCB

https://www.elecfans.com/article/UploadPic/2010-12/2010126113757565.gif


2、新建 GAB 配置



3、点击“Next→Next→…”

4、选择导出“Gerber”数据；









5、用 Cam350 导入 Gerber 文件。





6、选择所需打印的层。





7、注意，如果要打印负片，请看下面



下面是负片效果图：

8、以下是打印设置步骤：

现为正片状态

点下变为 Dark
就为负片状态



8B第二节、裁板

1、提起压杆，根据用户所需板材大小，计算最合适的裁剪方式。

2、再将待裁的板材置于裁板机工作台面上，一条直边对齐裁板机底板上的刻度

尺，另一边和底板上的刻度线重合。板材固定后放下压板压住板材，在剪板

过程中，为避免板材的移动导致裁板倾斜，请先左手压住板材。

3、右手握住压杆手柄，确定裁板位置，向下压下压杆即可裁板，这样用户所需

板材就已裁剪完成。重复上述步骤，就可以完成多条边，多块板材的裁剪。

注意：由于 Create-MCM2000 裁板机受力支点靠后端，在确定好覆铜板尺

寸并固定好定位尺后，将覆铜板往后移再裁剪可更省力。

9B第三节、钻孔

Create－DCD3000 全自动数控钻床能根据 PROTEL 生成的 PCB 文件的钻孔信

息，快速、精确地完成定位，钻孔等任务。用户只需在计算机上完成 PCB 文件设

计并将其通过 RS-232 串行通讯口传送给数控钻床，数控钻床就能快速的完成终

点定位、分批钻孔等动作。

其操作步骤：放置并固定覆铜板→手动任意定位原点→软件自动定位终点→

调节钻头高度→按序选择孔径规格→分批钻孔

基本钻孔流程

导出原始文件 → 固定覆铜板 → 手动初步定位起始原点 → 软件微

调 → 调节钻头高度 → 软件设置原点 → 按序选择孔径规格并上好相应

钻头 → 分批钻孔

1、导出原始文件

数控钻程序支持 Protel PCB 2.8 ASCII File (*.PCB) 和 NC Drill

镜像

居中

黑白打印

开始打印



(Generates NC drill files)两种格式的文件。

2、放置覆铜板

将待钻孔的覆铜板平放在数控钻床平台的有效钻孔区域内，并用单面纸胶带

固定覆铜板。

3、手动定制原点

用手拖动主轴电机和底板，将其移动到适当的位置(注意：用手动拖动主轴

电机及底版之前务必将数控钻床总电源关闭)，钻头垂直对准的点就是原点。打

开电源调节 Z轴高度，使得钻头尖和覆铜板高度在 1.5~2mm。按下控制软件的“设

置原点”按钮， 按钮前调整主轴左移/主轴右移或底板前移/底板后移的偏移量

来完成原点位置的调整。

4、分批钻孔

原点、终点设置完后，按顺序选择所需钻孔的孔径，接下来就开始分批钻孔。

钻孔前，应先调整钻头的高度，使钻头尖距离待钻的覆铜板平面的垂直距离在

0.5mm 左右，然后，按下“钻孔”按钮，即开始第一批孔的钻取。第一批孔钻完

后，数控钻主轴及底板操作平台即自动回到设置的原点位置，这时，需关闭主轴

电机电源开关(注意：请勿关闭数控钻床总电源开关，否则需重新定位)，待钻头

停止旋转后，更换所选择待钻孔径相应的钻头，打开主轴电机电源开关，点击“钻

孔”按钮，即可完成该批孔的钻孔工作，后续不同的孔径钻孔可依照此方法进行。

10B第四节、抛光

刷光机主要用于 PCB 基板表面抛光处理，清除板基表面的污垢及孔内的

粉屑，

为化学沉铜工艺准备。

①准备工件（如 PCB 板）。

注意：如果材料表面出现有胶质材料、油墨、机油、严重氧化等，请先人工

对材料进行预处理，以免损坏机器。

②连接好抛光机电源线，并打开进水阀门。

③按下面板上“刷辊”、“市水”及“传动”按钮，刷光机开始运行。

④调节刷光机上侧压力调节旋钮。

增大压力：旋钮往标识“紧”方向旋转；

减小压力：旋钮往标识“松”方向旋转；

⑤进料

将工件（如 PCB 板）平放在送料台上，轻轻用手推送到位，随后转动组件自

动完成传送。

注意：多个工件加工时，相互之间保留一定的间隙。

⑥完成抛光

抛光机后部有出料台，工件会自动弹出到出料台。

注意：出料后请及时取回工件。

11B第五节、沉铜、镀铜

钻好孔的覆铜板经过化学沉铜工艺后，其玻璃纤维基板的孔壁已附上薄薄

的一层铜，



具有较好的导电性，为化学镀铜提供了必要条件。由于化学沉铜粘附的铜厚度

很薄，且结合力不强，因此需要采用化学镀铜的方法使孔壁铜层加厚、结合力

加强。

1、通电

打开电源开关，系统自检测试通过后进入等待启动工作状态，预浸指示灯快速

闪动，预浸液开始加热，当加热到适宜温度时，预浸指示灯长亮，同时蜂鸣器发出

“嘀、嘀”两声，表示预浸工序己准备好；

2、整孔

将钻好孔的双面覆铜板进行表面处理，用抛光机或纱布将覆铜板表面氧化层

打磨干净，观察孔内壁是否有孔塞现象，若有孔塞，则用细针疏通，因为孔塞会

对沉铜和镀铜的过程中赌孔，影响金属过孔的效果；

3、预浸

将整好孔的双面板用细不锈钢丝穿好，放入预浸液中，按下预浸按钮，开始

预浸工序，预浸指示灯呈现亮和灭的周期性变化，当工序完毕时，蜂鸣器将长鸣，

表示预浸工序完毕，此时按一下预浸按钮，蜂鸣器将停止报警，并等待再次启动

工作；然后将 PCB 板从预浸液中取出，敲动几下，将孔内的积水除净；

4、活化

将预浸过的 PCB 板放入活化液中，按活化按钮，开始活化工液，当活化完毕

后，将 PCB 板轻轻抖动 1分钟左右取出，一两分钟后将板在容器边上敲动，使多

余的活化液溢出，防止膜后塞孔；

5、热固化

将活化过的 PCB 板置于烘干箱（温度为 100 度）内进行热固化 5分钟；

6、微蚀

将热固化后的 PCB 放入微蚀液中，按动微蚀按钮，开始微蚀工序，微蚀完毕

后，将 PCB 板从微蚀液中取出，用清水冲净表面多余的活化液；

7、加速

将微蚀后的 PCB 板放入加速液中摆动几下，取出；

8、镀铜

将加速后的 PCB 板用夹具夹好，挂在电镀负极上，调节电流调节旋钮，电流

大小需根据 PCB 面积大小确定（以 1.5A/ dm
2
计算），电镀半小时左右，取出可

观察到孔内壁均匀地镀上了一层光亮、致密的铜；

9、清洗

将从镀铜液里取出来的 PCB 用清水冲洗，将 PCB 板上的镀铜液冲洗干净。

12B第六节、油墨印刷

为制作高精度的线路板，热转移方法及传统烘烤型油墨和干膜法已不适应精

密的制程，为此本公司采用最新自主研制的专用液态感光线路油墨（具有强抗电

镀性）来制作高精度的线路板。

操作步骤：表面清洁→固定丝网框→粘边角垫板→放料→调节丝网框的高度→刮

油墨

表面清洁：

1、 将丝印台有机玻璃台面上的污点用酒精清洗干净；

2、 固定丝网框：将做好图形的丝网框固定在丝印台上，用固定旋钮拧紧；



3、 粘边角垫板：在丝印机底板粘上边角垫板，主要用于刮双面板，刮完一面

再刮另一面时，防止刮好油墨的 PCB 板与工作台磨擦使油墨损坏;

4、 放料：把需要刮油墨的覆铜板放上去;

5、 调节丝网框的高度:调节丝网框的高度主要是为了在刮油墨时不让网与板

粘在一起，用手按网框，感觉有点向上的弹性即可，这样即可使网与板之

间 有反弹性，使网与板分离;

6、 刮油墨: 在有丝网上涂上一层油墨，一手拿刮刀，一手压紧丝网框，刮刀

以 45 度倾角顺势刮过来；揭起丝网框，即实现了一次油墨印刷;

7、 刮完一面反过来刮另一面即可。效果图如下所示。

注意：在刮油墨时，力度一定要一致，速度要均匀，刷过油墨的丝网框要马上用

洗网水清洗。

13B第七节、烘干

刮好感光油墨的线路板需要烘干，根据感光油墨特性，烘干机温度设置为：

75 度，时间为：15 分钟左右。

其操作步骤：放置电路板→设定温度时间

注意：刮好的感光油墨的线路板要斜靠在烘干机内。

板件烘干后放置时间不超过 12 小时，否则对后续曝光有影响。

14B第八节、曝光

将曝光机的定位光源打开，通过定位孔将底片与曝光板一面（底片的放置将

有形面朝下，背图形面朝上的方法放置）用透明胶固定好，同时确保板件其它孔

与底片的 重合。然后按相同方法固定另一面底片。将板件放在干净的曝光机上

玻璃面上，盖上曝光机盖并扣紧，关闭进气阀，曝光时间“30 秒”。开启电源

并按“启动”键，开启“中空”按钮，真空抽气机抽真空，开启“曝光”，待曝

光灯媳灭，曝光完成。打开排气阀，松开上盖扣紧锁，取出板件然后继续曝光另

一面。

注意：曝光机不能连续曝光，中间间隔 3分钟。

15B第九节、显影

显影是将没有曝光的湿膜层部分除去得到所需电路图形的过程。要严格控制

显影液的浓度和温度，显影液浓度太高或太低都易造成显影不净。显影时间过长



或显影温度过高，会对湿膜表面造成劣化，在电镀或碱性蚀刻时出现严重的渗度

或侧蚀。下图是显影后的覆铜板。

加热指示灯：加热状态显示为红色，恒温状态显示为绿色。

加热开关：按下开关，加热管对液体进行加热。当液体温度达到 40℃左

右，进入恒温状态。加热管停止加热，加热指示灯亮绿灯。

对流开关：按下开关，气泵工作

对流指示灯：按下对流开关，对流指示灯亮。

注意:为了延长显影液与气泵的寿命，在不显影工作时，请及时关闭对流；

16B第十节、镀锡

化学电镀锡主要是在线路板部分镀上一层锡，用来保护线路板部分不被蚀刻

液腐蚀，同时增强线路板的可焊接性。镀锡与镀铜原理一样，只不过镀铜是整板

镀，而镀锡只镀线路部份。效果图如下所示：

注意：如果出现有镀不上锡，应检查夹具与线路板是否接触不良或是线路部

份有油。

解决方法：1：用刀片在电路板边框外刮掉油墨，再用夹具夹上即可。

2：如果以上方法还是不可以解决问题，需要把线路板放入碱性液里

泡 30 秒，然后再去镀锡。

17B第十一节、脱膜

因经过镀锡后留下的油墨需全部去掉才能显示出铜层，而这些铜层都是非线

路部分，需要蚀刻掉。所以，蚀刻前需要把电路板上所有的油墨清洗掉，显影出

非线路铜层。效果图如下所示：（用 30 到 40 度的热水加油墨去膜粉调和，脱膜

后用水洗干净）



18B第十二节、腐蚀

腐蚀

将待腐蚀的 PCB 板挂好置于腐蚀液中，按动启动按钮，进行腐蚀，直至 PCB

板腐蚀完全，从腐蚀机里取出。

4、清洗

将腐蚀后的 PCB 板放入水池中清洗，将粘附在板上的腐蚀液用水清洗干净。

5、褪锡

将腐蚀后的 PCB 板通过褪锡设备进行褪锡

19B第十三节、阻焊油墨

阻焊油墨适用于双面及多层印刷线路板。硬化后具有优良的绝缘性，耐热性

及耐化性，可耐热风整平，与线路油墨刮的方法完全一样。效果图如下所示：

刮完阻焊油墨之后需要烘干，烘干温度为 75℃，时间为 20 分钟。实际操作中，

可根据阻焊印制厚度的不同，设定合适的烘干参数。

阻焊曝光：方法与线路感光油墨曝光一样。只是时间有所不同,曝光时间

为 150 秒。

阻焊显影： 阻焊显影是将要焊接的部份全部显影出金属，方便焊接。与

线路显影方法完全一样。效果图如下所示：



第十四节、字符油墨

字符油墨适用于双面及多层印刷线路板。硬化后具有优良的绝缘性，耐热性

及耐化性，可耐热风整平，与线路油墨刮的方法完全一样。

刮完字符油墨之后需要烘干，烘干温度为 75℃，时间约为 20 分钟。

字符曝光：方法与线路感光油墨、阻焊油墨曝光一样。只是时间有所不

同,曝光时间约为 120 秒左右。

字符显影： 字符显影是将要字符层信息显示在 PCB 上

字符固化（烘干）：为保证线路板在高温下的可焊接性，再一次固化线

路板，使用烘干固化，油墨固化时间为 30 分钟，温度为 150 度左右。

SMT 生产操作

SMT 贴片指的是在 PCB 基础上进行加工的系列工艺流程的简称，PCB（Printed Circuit

Board)为印刷电路板。SMT 是表面组装技术（表面贴装技术）（Surface Mounted Technology

的缩写），是电子组装行业里最流行的一种技术和工艺。

电子电路表面组装技术（Surface Mount Technology，SMT），称为表面贴装或表面安

装技术。它是一种将无引脚或短引线表面组装元器件（简称 SMC/SMD，中文称片状元器件）

安装在印制电路板（Printed Circuit Board，PCB)的表面或其它基板的表面上，通过再流

焊或浸焊等方法加以焊接组装的电路装连技术。

在通常情况下我们用的电子产品都是由 pcb 加上各种电容，电阻等电子元器件按设计的

电路图设计而成的,所以形形色色的电器需要各种不同的 smt 贴片加工工艺来加工。

SMT 基本工艺

锡膏印刷--> 零件贴装-->回流焊接-->AOI 光学检测--> 维修--> 分板。

电子产品追求小型化，以前使用的穿孔插件元件已无法缩小。 电子产品功能更完整，

所采用的集成电路(IC)已无穿孔元件，特别是大规模、高集成 IC，不得不采用表面贴片元

件。 产品批量化，生产自动化，厂方要以低成本高产量，出产优质产品以迎合顾客需求及

加强市场竞争力 电子元件的发展，集成电路(IC)的开发，半导体材料的多元应用。 电子科

https://baike.baidu.com/item/%E5%9B%9E%E6%B5%81%E7%84%8A?fromModule=lemma_inlink
https://baike.baidu.com/item/AOI?fromModule=lemma_inlink


技革命势在必行，追逐国际潮流。可以想象，在 intel、amd 等国际 cpu、图像处理器件的

生产商的生产工艺精进到 20 几个纳米的情况下，smt 这种表面组装技术和工艺的发展也是

不得以而为之的情况。

smt 贴片加工的优点:组装密度高、电子产品体积小、重量轻，贴片元件的体积和重量

只有传统插装元件的 1/10 左右，一般采用 SMT 之后，电子产品体积缩小 40%~60%，重量减

轻 60%~80%。 可靠性高、抗振能力强。焊点缺陷率低。高频特性好。减少了电磁和射频干

扰。易于实现自动化，提高生产效率。降低成本达 30%~50%。节省材料、能源、设备、人力、

时间等。

正是由于 smt 贴片加工的工艺流程的复杂，所以出现了很多的 smt 贴片加工的工厂，专

业做 smt 贴片的加工，在深圳，得益于电子行业的蓬勃发展，smt 贴片加工成就了一个行业

的繁荣。

流程

SMT 基本工艺构成要素包括:丝印（或点胶）,贴装（固化）,回流焊接,清洗,检测,返修

1、丝印：其作用是将焊膏或贴片胶漏印到 PCB 的焊盘上，为元器件的焊接做准备。所

用设备为丝印机（丝网印刷机），位于 SMT 生产线的最前端。

2、点胶：它是将胶水滴到 PCB 板的固定位置上，其主要作用是将元器件固定到 PCB 板

上。所用设备为点胶机，位于 SMT 生产线的最前端或检测设备的后面。

3、贴装：其作用是将表面组装元器件准确安装到 PCB 的固定位置上。所用设备为贴片

机，位于 SMT 生产线中丝印机的后面。

4、固化：其作用是将贴片胶融化，从而使表面组装元器件与 PCB 板牢固粘接在一起。

所用设备为固化炉，位于 SMT 生产线中贴片机的后面。

5、回流焊接：其作用是将焊膏融化，使表面组装元器件与 PCB 板牢固粘接在一起。所

用设备为回流焊炉，位于 SMT 生产线中贴片机的后面。

6、清洗：其作用是将组装好的 PCB 板上面的对人体有害的焊接残留物如助焊剂等除去。

所用设备为清洗机，位置可以不固定，可以在线，也可不在线。

7、检测：其作用是对组装好的 PCB 板进行焊接质量和装配质量的检测。所用设备有放

大镜、显微镜、在线测试仪（ICT）、飞针测试仪、自动光学检测（AOI）、X-RAY 检测系统、

功能测试仪等。位置根据检测的需要，可以配置在生产线合适的地方。

8、返修：其作用是对检测出现故障的 PCB 板进行返工。所用工具为烙铁、返修工作站

等。配置在生产线中任意位置。

贴片工艺

https://baike.baidu.com/item/%E8%A1%A8%E9%9D%A2%E7%BB%84%E8%A3%85%E6%8A%80%E6%9C%AF?fromModule=lemma_inlink
https://baike.baidu.com/item/%E4%B8%9D%E7%BD%91%E5%8D%B0%E5%88%B7%E6%9C%BA/6597570?fromModule=lemma_inlink
https://baike.baidu.com/item/SMT%E7%94%9F%E4%BA%A7%E7%BA%BF/171253?fromModule=lemma_inlink
https://baike.baidu.com/item/%E7%82%B9%E8%83%B6%E6%9C%BA?fromModule=lemma_inlink
https://baike.baidu.com/item/PCB%E6%9D%BF?fromModule=lemma_inlink
https://baike.baidu.com/item/PCB%E6%9D%BF?fromModule=lemma_inlink


单面组装

来料检测 => 丝印焊膏（点贴片胶）=> 贴片 => 烘干（固化）=> 回流焊接 =>清洗 =>

检测 => 返修

双面组装

A：来料检测 => PCB 的 A 面丝印焊膏（点贴片胶）=> 贴片 PCB 的 B 面丝印焊膏（点贴

片胶）=> 贴片 =>烘干 => 回流焊接（最好仅对 B 面 => 清洗 => 检测 => 返修）。

B：来料检测 => PCB 的 A 面丝印焊膏（点贴片胶）=> 贴片 => 烘干（固化）=>A 面回

流焊接 => 清洗 => 翻板 = PCB 的 B 面点贴片胶 => 贴片 => 固化 =>B 面波峰焊 => 清洗

=> 检测 => 返修）

此工艺适用于在 PCB 的 A 面回流焊，B 面波峰焊。在 PCB 的 B 面组装的 SMD 中，只有 SOT

或 SOIC（28）引脚以下时，宜采用此工艺。

单面混装工艺

来料检测 => PCB 的 A 面丝印焊膏（点贴片胶）=> 贴片 =>烘干（固化）=>回流焊接 =>

清洗 => 插件 => 波峰焊 => 清洗 => 检测 => 返修

双面混装工艺

A：来料检测 =>PCB的B面点贴片胶 => 贴片 => 固化 => 翻板 => PCB的A面插件=> 波

峰焊 => 清洗 => 检测 => 返修

先贴后插，适用于 SMD 元件多于分离元件的情况

B：来料检测 => PCB 的 A 面插件（引脚打弯）=> 翻板 => PCB 的 B 面点贴片胶 =>贴片

=> 固化 => 翻板 => 波峰焊 => 清洗 => 检测 => 返修

先插后贴，适用于分离元件多于 SMD 元件的情况

C：来料检测 => PCB 的 A 面丝印焊膏 => 贴片 => 烘干 => 回流焊接 =>插件，引脚打

弯 => 翻板 => PCB 的 B 面点贴片胶 => 贴片 => 固化 => 翻板 => 波峰焊 =>清洗 => 检

测 => 返修 A 面混装，B面贴装。

D：来料检测 =>PCB 的 B 面点贴片胶 => 贴片 => 固化 => 翻板 =>PCB 的 A 面丝印焊膏

=> 贴片 => A 面回流焊接 => 插件 => B 面波峰焊 => 清洗 => 检测 =>返修 A 面混装，B

面贴装。先贴两面 SMD，回流焊接，后插装，波峰焊 E：来料检测 => PCB 的 B 面丝印焊膏

（点贴片胶）=> 贴片 => 烘干（固化）=>回流焊接 => 翻板 => PCB 的 A 面丝印焊膏 => 贴

片 => 烘干 =回流焊接 1（可采用局部焊接）=> 插件 => 波峰焊 2（如插装元件少，可使用

手工焊接）=> 清洗 =>检测 => 返修 A面贴装、B 面混装。



双面组装工艺

A：来料检测，PCB 的 A 面丝印焊膏（点贴片胶），贴片，烘干（固化），A面回流焊接，

清洗，翻板；PCB 的 B 面丝印焊膏（点贴片胶），贴片，烘干，回流焊接（最好仅对 B 面，

清洗，检测，返修）

此工艺适用于在 PCB 两面均贴装有 PLCC 等较大的 SMD 时采。

B：来料检测，PCB 的 A 面丝印焊膏（点贴片胶），贴片，烘干（固化），A面回流焊接,

清洗,翻板;PCB 的 B 面点贴片胶，贴片，固化，B 面波峰焊，清洗，检测，返修）此工艺适

用于在 PCB 的 A 面回流。

薄膜印刷线路

薄膜印刷线路 SMT 贴片

此类薄膜线路一般是用银浆在 PET 上印刷线路。在此类薄膜线路上粘贴黏贴电子元器件有两

种工艺工法，一种谓之传统工艺工法即 3 胶法(红胶、银胶、包封胶)或 2胶法（银胶、包封

胶)，另一种谓之新工艺即 1胶法---顾名思义，就是用一种胶即可完成粘贴黏贴电子元器件，

而不再用 3种胶或 2种胶。此新工艺关键是使用一种新型导电胶，完全具有锡膏的导电性能

和工艺性能；使用时完全兼容现行的 SMT 刷锡膏作业法，毋需添加任何设备。

选取

表面安装元器件的选择和设计是产品总体设计的关键一环，设计者在系统结构和详细电

路设计阶段确定元器件的电气性能和功能，在 SMT 设计阶段应根据设备及工艺的具体情况和

总体设计要求确定表面组装元器件的封装形式和结构。表面安装的焊点既是机械连接点又是

电气连接点，合理的选择对提高 PCB 设计密度、可生产性、可测试性和可靠性都产生决定性

的影响。

https://baike.baidu.com/pic/SMT%E8%B4%B4%E7%89%87/10112579/1991157879/472309f7905298220303c165d7ca7bcb0a46d460?fr=lemma&fromModule=lemma_content-image&ct=cover
https://baike.baidu.com/pic/SMT%E8%B4%B4%E7%89%87/10112579/1991157879/472309f7905298220303c165d7ca7bcb0a46d460?fr=lemma&fromModule=lemma_content-image&ct=cover
https://baike.baidu.com/pic/SMT%E8%B4%B4%E7%89%87/10112579/1991157879/472309f7905298220303c165d7ca7bcb0a46d460?fr=lemma&fromModule=lemma_content-image&ct=cover
https://baike.baidu.com/pic/SMT%E8%B4%B4%E7%89%87/10112579/1991157879/472309f7905298220303c165d7ca7bcb0a46d460?fr=lemma&fromModule=lemma_content-image&ct=cover
https://baike.baidu.com/item/%E7%94%B5%E5%AD%90%E5%85%83%E5%99%A8%E4%BB%B6?fromModule=lemma_inlink
https://baike.baidu.com/item/SMT?fromModule=lemma_inlink
https://baike.baidu.com/item/PCB%E8%AE%BE%E8%AE%A1/2469082?fromModule=lemma_inlink


表面安装元器件在功能上和插装元器件没有差别，其不同之处在于元器件的封装。表面

安装的封装在焊接时要经受耐高温度的元器件和基板必须具有匹配的热膨胀系数。这些因素

在产品设计中必须全盘考虑。

选择合适的封装，其优点主要是：

1）有效节省 PCB 面积；

2）提供更好的电学性能；

3）对元器件的内部起保护作用，免受潮湿等环境影响；

4）提供良好的通信联系；

5）帮助散热并为传送和测试提供方便 。

表面安装元器件选取

表面安装元器件分为有源和无源两大类。按引脚形状分为鸥翼型和“J”型。下面以此

分类阐述元器件的选取。

无源器件

无源器件主要包括单片陶瓷电容器、钽电容器和厚膜电阻器，外形为长方形或园柱形。

园柱形无源器件称为“MELF”，采用再流焊时易发生滚动，需采用特殊焊盘设计，一般应避

免使用。长方形无源器件称为“CHIP”片式元器件，它的体积小、重量轻、抗菌素冲击性和

抗震性好、寄生损耗小，被广泛应用于各类电子产品中。为了获得良好的可焊性，必须选择

镍底阻挡层的电镀。

有源器件

表面安装芯片载体有两大类：陶瓷和塑料。

陶瓷芯片封装的优点是：

1)气密性好，对内部结构有良好的保护作用；

2)信号路径较短，寄生参数、噪声、延时特性明显改善；

3)降低功耗。

缺点是因为无引脚吸收焊膏溶化时所产生的应力，封装和基板之间 CTE 失配可导致焊接

时焊点开裂。最常用的陶瓷饼片载体是无引线陶瓷习片载体 LCCC。

塑料封装被广泛应用于军、民品生产上，具有良好的性价比。其封装形式分为：小外形

晶体管 SOT；小外形集成电路 SOIC；塑封有引线芯片载体 PLCC；小外形 J 封装；塑料扁平

封装 PQFP。

https://baike.baidu.com/item/%E7%83%AD%E8%86%A8%E8%83%80%E7%B3%BB%E6%95%B0/1118945?fromModule=lemma_inlink
https://baike.baidu.com/item/%E6%97%A0%E6%BA%90%E5%99%A8%E4%BB%B6?fromModule=lemma_inlink
https://baike.baidu.com/item/%E5%B0%8F%E5%A4%96%E5%BD%A2%E9%9B%86%E6%88%90%E7%94%B5%E8%B7%AF/10879671?fromModule=lemma_inlink


为了有效缩小 PCB 面积，在器件功能和性能相同的情况下首选引脚数 20 以下的 SOIC，

引脚数 20-84 之间的 PLCC，引脚数大于 84 的 PQFP。

减少故障

制造过程、搬运及印刷电路组装 (PCA) 测试等都会让封装承受很多机械应力，从而引

发故障。随着格栅阵列封装变得越来越大，针对这些步骤应该如何设置安全水平也变得愈加

困难。

多年来，采用单调弯曲点测试方法是封装的典型特征，该测试在 IPC/JEDEC-9702 《板

面水平互联的单调弯曲特性》中有叙述。该测试方法阐述了印刷电路板水平互联在弯曲载荷

下的断裂强度。但是该测试方法无法确定最大允许张力是多少。

对于制造过程和组装过程，特别是对于无铅 PCA 而言，其面临的挑战之一就是无法直

接测量焊点上的应力。最为广泛采用的用来描述互联部件风险的度量标准是毗邻该部件的印

刷电路板张力，这在 IPC/JEDEC-9704 《印制线路板应变测试指南》中有叙述。

若干年前英特尔公司意识到了这一问题并开始着手开发一种不同的测试策略以再现实

际中出现的最糟糕的弯曲情形。其他公司如惠普公司也意识到了其他测试方法的好处并开始

考虑与英特尔公司类似的想法。随着越来越多的芯片制造商和客户认识到，在制造、搬运与

测试过程中用于最小化机械引致故障的张力限值的确定具有重要价值，该方法引起了大家越

来越多的兴趣。

随着无铅设备的用途扩大，用户的兴趣也越来越大；因为有很多用户面临着质量问题。

随着各方兴趣的增加，IPC 觉得有必要帮助其他公司开发各种能够确保 BGA 在制造和测

试期间不受损伤的测试方法。这项工作由 IPC 6-10d SMT 附件可靠性测试方法工作小组和

JEDEC JC-14.1 封装设备可靠性测试方法子委员会携手开展，该工作已经完成。

该测试方法规定了以圆形阵列排布的八个接触点。在印刷电路板中心位置装有一 BGA

的 PCA 是这样安放的：部件面朝下装到支撑引脚上，且负载施加于 BGA 的背面。根据

IPC/JEDEC-9704 的建议计量器布局将应变计安放在与该部件相邻的位置。

PCA 会被弯曲到有关的张力水平，且通过故障分析可以确定，挠曲到这些张力水平所引

致的损伤程度。通过迭代方法可以确定没有产生损伤的张力水平，这就是张力限值。

封装材料

通常封装材料为塑料，陶瓷。元件的散热部分可能由金属组成。元件的引脚分为有铅和

无铅区别 。

https://baike.baidu.com/item/%E6%9C%BA%E6%A2%B0%E5%BA%94%E5%8A%9B?fromModule=lemma_inlink
https://baike.baidu.com/item/%E5%8D%B0%E5%88%B7%E7%94%B5%E8%B7%AF%E6%9D%BF?fromModule=lemma_inlink
https://baike.baidu.com/item/%E8%8B%B1%E7%89%B9%E5%B0%94?fromModule=lemma_inlink
https://baike.baidu.com/item/BGA?fromModule=lemma_inlink


雕刻加工操作流程

一、概述

DCM6200B 印制电路激光成型机是湖南科瑞特科技股份有限公司研发的数控激光雕刻

机，拥有激光雕刻线路功能，采用工控机操作方式。

该机拥有一个光纤红外激光器，不仅适用于线路板雕刻，同时适用于各种板材的二维雕

刻，也可用于特定数控加工及数控教学；控制部分包括激光器控制部分和运动控制部分，该

两部分控制硬件连接上相互独立；运动控制部分 X、Y、Z 轴采用大功率步进电机驱动及精

密丝杆传动，具有极高额精度和可靠性；具有多功能数据转换软件，可以适合多种 PCB 设计

软件；进入控制软件后可以直接操作，也可以采用虚拟手柄进行操作来加工任意大小的 G 代

码或者 PLT 文件； 具有加工文件预检查能力 , 防止 G 代码书写错误 , 防止物料摆放位

置超出加工范围 ；具有良好的自我诊断能力 , 可以诊断输入输出 , 参数 , 发出的脉冲 ,

回零信号等 , 提高了远程维护的能力 ；可以全自动动态升级 ；可以选择行号加工部分文

件 ；可以进行更可靠的掉电保护和恢复；加工过程更平稳 , 匀速 , 有效的减低机械震动；

支持高细分 , 可以确保高精度，高速度的加工;可以直接支持直线 , 圆弧和样条曲线插补；

设备配有安全防尘罩，防辐射观察窗，激光防辐射装置，真空吸附平台，水平校正尺；辅助

装置有静音型烟雾吸收和净化装置，全自动视觉定位。

二、部件结构

整机结构图

三、技术参数

 产品功能：完成通用 FR-4、柔性板、高频板等板材的高精度线路、阻焊等快

速激光成型；

 激光类型：20W 光纤激光；

 扫描精度：2um；

 加工尺寸：240mm×200mm；

 加工速度：10cm2/min；

 定位精度：±0.01mm；

 视觉系统：分辨率 1280(H) x 1024(V),数据接口 Mini USB2.0；

 三维运动平台：XY 行程 200mm*200mm,重复定位精度(um) ±2.5um；



 加工精度：4mil（最小线宽、最小线隙）；

 电 源：AC220V/50Hz，300W（不含辅助设备）；

 外形尺寸：660mm×850mm×585mm；

 重量：180Kg；

备注：型号不同，其有效加工尺寸，主轴电机转速、功率及机器尺寸、重量将有所差别，

具体参数以设备实际参数为准。

1、 打开 CREATE-DCM 软件，点击打开 Gerber 图标，找到要加工的文件目录，选择

任意 Gerber 文件并打开

2、 找零点

点击软件上的模拟手柄，点击回原点机器先回原点，将要加工的板材相应加工面放入工作平

台上，打开吸尘泵，移动 XY 轴使摄像头移动到图形左下角上的锚定孔上，打开软件的窗口

菜单，选择视频接口，点击开始，打开摄像头，稍微移动平台使锚定孔完全落如视频范围内，

点击锚定 A,识别后在软件移动偏移量 Y 内输入图像高度，点击移动，使另一个锚定孔落入

视频窗口内，点击锚定 B,识别后点击设置零点。

3、 在主程序界面点击板材放入的相对应的顶层或底层，点击功能，生成 G 代码，点击要生

成相应层的隔离或者镂空，点击发送 G代码，等左下角显示发送完成后点击启动加

工图标 点击否，开始加工发送的文件。

等加工完成后关掉真空吸附，将板材反面放入平台，按 2~3 步加工另一面

注 意 事 项 ： 雕 刻 精 细 的 线 路 道 具 为

1.5mm,



用比教尖的雕刀，平时可选择用 0.25 的刀具。

钻孔操作流程

1， 打开设备电源，打开气泵阀门，开启工控机电脑，打开 Create-DCM 软件，等待机器连

接成功后，点击工具栏 按钮，打开要钻孔的图形的 Gerber 文件路径，选择任

意 Gerber 文 件 ， 点 击 确 定

2 ， 点击菜单栏“配置”—〉“加工配置” 按钮，出现“加工配置”如下图：



选择钻孔配置，左边显示当前文件的孔径和数量，点击某一个文件孔径时，在中间选择与

孔径相近的刀具大小并点击“ ”，在右边将显示选择好的刀具，选择完成后按确认。单

面 板 底 层 布 线 时 选 择 底 层 过 孔 ， 放 板 的 时 候 将 底 层 朝 上 放 。

3， 生成钻孔文件

点击“功能”—〉“生成 G 代码”后面选择“过孔”



4， 设置板材加工零点

点击 打开控制手柄



点击回原点，等待机

器回到原点。用 扳手安装 2.0mm 锚定孔刀具，然后点击运动界面的 ，放

置加工板材，在主界面按“z-”使钻头尖离覆铜板 3mm 位置，移动 XY 轴，使钻头在

板材左下角并留 5mm 边位置，点击 ，设置好加工零点。继续降低 Z 轴至

钻头尖离覆铜板表面 1mm 内，点击 ，设置好 Z 轴的零点。



打开吸尘泵吸住覆铜板

5， 启动加工

按下机器前面的主轴电源按钮，点击 图标，启动加工，提示选择 ”是”

点击下一步，下一步，下一步，点击加工锚定点



待加工完成后取下 1.5 钻头，装上其他要加工的钻头后在过孔文件里面选择相应文

件进行钻孔加工，

待所以孔钻完成后关掉吸尘泵，取出覆铜板，将板材放抛光。

注意：有时候钻孔孔径没有对应的钻头时（如 2.5mm），选择的钻头（2 或 3mm）生

成的文件在自动加工时机器回自动跳过，需手动取相对应的钻头（2mm22 号刀库或

3mm23 号刀库），在主界面点击发送自定义 G 代码

找到没加工的 G代码并打开，然后点击启动加工图标 ，提示向导选择：“否”，

加工刚发送的文件
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